DIY周末

家里机器的8RDA+终于还是不行了…周五下班回来后开机不亮,打开机箱一看,侦错灯直接就FF了…鉴于其之前的不良好表现(USB供电越来越差,移动硬盘直接被拒…只在接一硬盘一光驱的情况下才能100%开机成功,多了少了还都不行…),决定将其抛弃…上网查了半天,放弃了有些奢侈的A7N8X-E(豪华功能无视,最大的诱惑就是同芯片组,不用重装系统…),初步选定A7V880(正好颐高307有特价^o^)…周六下午兴冲冲地买了回来(为了锻炼一下,决定买回来自己装)…苦难的历程开始了…
装板子过程中两个步骤特别小心:CPU(大风扇小芯片,就怕整坏了…)和面板的接线(听说USB线接错了烧U盘的…),小心驶得万年船,还算顺利…主要的麻烦是显卡,这块板子的AGP槽离北桥偏远,只能固定在机箱背面第二个位置(一般是第一个),然后估计还是机箱对这种布局的板子支持不好,对得不齐…装上去后,显卡比较明显歪了…哎,就当没看见吧:(
开机成功(深吸一口气),然后装系统,系统驱动,升级,常用小软…期间发现CPU工作在1G出头,在BIOS里随便设了个166*10.5…全过程无故死机三次,怒…!试着跑了CPDN…成功人为死机一次,下了个Prime95(据说拷机很厉害的…),倒不至于死机,但任何测试一分钟内铁定报错…CPU降频到标准频率(166*9.5),光驱不接,内存只插一条DDR400的…测试了接近大半个小时,测试通过…自我安慰说Asus的东东稳定一流,超频一般以后就跑跑标准频率吧时,机器在运行CPDN后居然又死了…!!!
[新系统装好后,用Asus自带的软件看CPU温度,闲置时在54度左右,跑CPDN时在60度出头,跑Prime95居然接近70度…不过不太信任主板测温的我,一直认为是测试的误差,欣然接受了如此高温的CPU…]
尝试了上网找新的4in1及bios,均无效…
冷静下来,两处怀疑:
1. CPU散热不好,昨天换板子的时候感觉接触面就有点脏脏的…
2. 显卡接触不好…毕竟还是歪的…
已经晚上十点,先把能做的做掉,上网打听了一下导热硅脂的价格及使用方法,拆开机器,将机箱的固定架用钳子掰了掰,显卡稍多了些位置固定,感觉舒服点了…关机,看阿汤哥的<世界大战>去咯:)
第二天开机试了几个有点旧的3d游戏,唯一有问题的苍之涛(部分花屏)后来发现是5.6版催化剂的问题,换成4.12就好了…看来显卡的接触应该没有问题(好歹昨晚基本摆正了,嘿嘿)…开始期待问题就是出在CPU的散热,毕竟这是目前能想到的而且比较容易解决的问题…
下午电脑城花一块钱弄了支导热硅脂回来,在工具缺乏的情况下开工了…小心翼翼地将板子卸下来,风扇取下…真有够脏的…索性也洗洗吧,散热器用水冲,然后用电吹风吹了好一会儿,风扇用纸,旧牙刷擦,重新在散热器底部抹上硅脂,用n旧的刀片刮了好几次(听说不在多而在平整…)…然后是CPU,没酒精就用纸蘸纯净水擦(刚开始还以为水都渗进去了,紧张了一阵),然后发现擦液晶屏的3M布不好用,最好还是用一般的擦镜布感觉比较好,滴上硅脂,戴上保鲜袋,用手指在上面转了n圈,然后到处轻按,直到虽不好看但还算均匀…小心翼翼地装上风扇,板子固定好,通电,开机…哈哈!至少CPU还没烧掉…
进入系统,再看温度,闲置时最高只到40度…整整低了将近15度!!!跑Prime95最高到49度,跑CPDN最高到46度,且过程中末出现过死机现象,看来问题就在这了,初步成功!关机,oc到之前常用的频率166*11,边看刚到手的<达芬奇密码>边跑Prime95,然后CPDN…完成测试的同时温升很小,比早先用8RDA+的时候低了将近10度…收工,新系统的oc潜力就以后再慢慢挖掘了:))
新的问题,旧的板子怎么处理才好呢…
This entry was posted in 生活 and tagged , . Bookmark the permalink.

发表评论

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / 更改 )

Twitter picture

You are commenting using your Twitter account. Log Out / 更改 )

Facebook photo

You are commenting using your Facebook account. Log Out / 更改 )

Google+ photo

You are commenting using your Google+ account. Log Out / 更改 )

Connecting to %s